4 comments

  1. Mac OS Sierra Version 10.12 not supporting KeyMagic 1.5.1 – OSX Installer. Please do the needful at the earliest. As I have upgraded to Mac OS Sierra Version 10.12, I can’t type using Phonetic Malayalam Unicode Keyboard. Native application supports Inscript Keyboard and QWERTY Keyboard, but Phonetic Unicode is not there. I’m in trouble.

  2. Hi I can’t install on Linux Mint 18.2 …. I’m new to Linux and Don’t know why it gives this error “Dependency is not satisfiable: libibus-1.0.0” …. I downloaded the Debian 64 bit keymagic version. Please help …

Leave a Reply